Sie sind nicht angemeldet.

1

Sonntag, 7. Mai 2017, 14:23

Ich kann nicht in das Webinterface

Hallo
Ich hab mir ein YouTube Tutorial Angeguckt und hab alles so gemacht wie es dort beschrieben wurde. Hab das Webinterface auf mein v-Server hochgeladen kann auch auf die seite für das Webinterface aber wenn ich mich jedes mall anmelden will bekomm ich die Errors: Error in connect() on line 3906: Error: connection failed! Error in login() on line 2306: script isn't connected to server. Ich hab die Zugangsdateien Korekt eingegeben und hab auch meine IP in die query_ip_whitelist.txt eingetragen aber es geht immer noch nicht. Bekomme jedes mall diese Errors. Hoffe man kann mir dabei helfen :D.

2

Sonntag, 7. Mai 2017, 14:31

Hallo,

wie schaut den deine config.php aus?
Gruß
Fierlord

Dennis Fischer
www.Inferi-Hosting.de

3

Sonntag, 7. Mai 2017, 14:34

Hallo,

wie schaut den deine config.php aus?
Ich hab dort auch alles Korrekt eingetragen

4

Sonntag, 7. Mai 2017, 14:36

Beachte das oben ein Beispiel drin ist und unten die Daten rein kommen. Gab´s schon öfters das es im Beispiel eingetragen wurde.

Hast du deine Externe IP eingetragen oder deine Localhost?
Gruß
Fierlord

Dennis Fischer
www.Inferi-Hosting.de

5

Sonntag, 7. Mai 2017, 14:38

Beachte das oben ein Beispiel drin ist und unten die Daten rein kommen. Gab´s schon öfters das es im Beispiel eingetragen wurde.

Hast du deine Externe IP eingetragen oder deine Localhost?
Ich hab meine IP nicht in denn beispielen eingetragen und ich hab meine Externe IP eingetragen

6

Sonntag, 7. Mai 2017, 14:39

Du kannst mir gerne mal die Daten per PN zukommen lassen, dann schaue ich mir das an.
Oder schau bei mir auf TS vorbei ts1.inferi-hosting.de



EDIT:
Problem gelöst es stand der UDP Port in der config.php statt der Query Port.
Gruß
Fierlord

Dennis Fischer
www.Inferi-Hosting.de