Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: TeamSpeak 3 Webinterface Support Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 16. Februar 2016, 20:23

Bug mit Apache2/ Wordpress

Hey zusammen,

seitdem ich das Teamspeak-Webinterface auf meinem Server habt spuckt mein Apache2 Server ständig diese Fehler Meldung aus:



[Tue Feb 16 21:08:25 2016] [error] [client (MeineIP)] PHP Notice: Uninitialized string offset: 0 in /var/www/ts3wi/tsviewpub.php on line 36, referer: http://csgaming.de/
[Tue Feb 16 21:08:25 2016] [error] [client (MeineIP)] PHP Notice: Uninitialized string offset: 0 in /var/www/ts3wi/tsviewpub.php on line 36, referer: http://csgaming.de/
[Tue Feb 16 21:08:25 2016] [error] [client (MeineIP)] PHP Notice: Uninitialized string offset: 0 in /var/www/ts3wi/tsviewpub.php on line 36, referer: http://csgaming.de/
[Tue Feb 16 21:08:25 2016] [error] [client (MeineIP)] PHP Notice: Uninitialized string offset: 0 in /var/www/ts3wi/tsviewpub.php on line 36, referer: http://csgaming.de/
[Tue Feb 16 21:08:25 2016] [error] [client (MeineIP)] PHP Notice: Uninitialized string offset: 0 in /var/www/ts3wi/tsviewpub.php on line 36, referer: http://csgaming.de/


Jemand eine Idee woran das liegt? Bin mit Apache2 nicht so bewandert.

Webinterface ist auf dem neusten Stand (beta 3.4.3)

Mit freundlichen Grüßen CapriSonne

2

Donnerstag, 18. Februar 2016, 20:14

push

3

Donnerstag, 18. Februar 2016, 22:24

Hallo,

welche PHP Version verwendest du?

Ich konnte in der Datei nichts auffälliges finden.
Gruß
Fierlord

Dennis Fischer
www.Inferi-Hosting.de

4

Freitag, 19. Februar 2016, 19:23

Hey,

danke für die Antwort!

Heir meine Php-Version:

ii libapache2-mod-php5 5.4.45-0+deb7u2 amd64 server-side, HTML-embedded scripting language (Apache 2 module)
ii php5 5.4.45-0+deb7u2 all server-side, HTML-embedded scripting language (metapackage)
ii php5-cli 5.4.45-0+deb7u2 amd64 command-line interpreter for the php5 scripting language
ii php5-common 5.4.45-0+deb7u2 amd64 Common files for packages built from the php5 source
ii php5-gd 5.4.45-0+deb7u2 amd64 GD module for php5
ii php5-mcrypt 5.4.45-0+deb7u2 amd64 MCrypt module for php5
ii php5-mysql 5.4.45-0+deb7u2 amd64 MySQL module for php5

Mit freundlichen Grüßen CapriSonne

5

Mittwoch, 24. Februar 2016, 18:44

Niemand eine Idee?